logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-12-2016, 07:52 PM   #1
PauloS
 
Join Date: Feb 2016
Location: California
Posts: 1
Default Can't close gap between Banner and Menu

Hi Folks,
I'm very new to DW CS6 and new DW altogether. I understand very little about coding. But, I'm creating my own website and the home page is almost there but there is a gap between my header banner and the menu. I've been all over the web googling about this but I can't seem to solve it. I've attached a picture of a split screen view for you. I hope it's enough information for you to see the problem. (this all in DW at the moment, no URL yet exists).

I'm also including the code here:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>PE</title>
<link href="text.css" rel="stylesheet" type="text/css" />
<style type="text/css">
<!--


body {
background-color: #FFFFFF;
}
.style1 {
color: #F0F0F0
}
.style2 {
color: #993333;
font-size: 12px;
font-family: Arial, Helvetica, sans-serif;
font-weight: bold;
}
.style4 {color: #000000}
body,td,th {
font-style: italic;
}
.style2 strong {
font-style: normal;
}
.text {
font-style: normal;
}
.paragraphtitle {
font-size: 14px;
}
-->
</style></head>


body {
background-color: #FFFFFF;
}
.style1 {
color: #F0F0F0
}
.style2 {
color: #993333;
font-size: 12px;
font-family: Arial, Helvetica, sans-serif;
font-weight: bold;
}
.style4 {color: #000000}
body,td,th {
font-style: italic;
}
.style2 strong {
font-style: normal;
}
.text {
font-style: normal;
}
.paragraphtitle {
font-size: 14px;
}
-->
</style></head>

<body>
<p>&nbsp;</p>
<table width="900" border="0" align="middle" cellpadding="0" cellspacing="0">
<tr>
<td height="159" colspan="2" bordercolor="#ECE9D8" bgcolor="#000000">
<img src="images/_vti_cnf/untitled.jpg" alt="" width="1034" height="159" style="display:block;"/>

<tr bgcolor="#000000">
<td colspan="2" valign="top" bordercolor="#ECE9D8" bgcolor="#000033" ><!-- #BeginLibraryItem "/www/Library/menu.lbi" -->

Last edited by PauloS; 02-12-2016 at 08:08 PM..
PauloS is offline   Reply With Quote
Old 02-13-2016, 03:18 AM   #2
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,176
Default

Im on a phone so cant see but i suspect its a border colapse issue. I have to say though if you are learning do not bother with tables for layout it really is not advisable today they belong in the past
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 02-13-2016, 06:25 AM   #3
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Just looking at it, you have two closing </head> tags. Remove the first one, and see if it helps.

Also from the little I can see of the <table> code, there's a <tr> inside a <td> and that's not possible. Again, not sure this is your issue, but it is an issue.
domedia is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com