logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-15-2015, 11:01 AM   #1
spudorange
 
Join Date: Sep 2012
Posts: 8
Default Watermark problems

Hi

I hope this is in the correct place.

I have been asked to change a web page and place a gif as a background on all the pages.

I read and tried the following:
<style> <!-- body { background-image: url(image.gif); background-repeat: no-repeat; background-attachment: fixed; } //--> </style>

I changed the url (image.gif)bit to the following

<style> <!-- body { background-image: images/Plumbtek_watermark.gif ; background-repeat: no-repeat; background-attachment: fixed; } //--> </style>

What am I doing wrong please
spudorange is offline   Reply With Quote
Old 06-16-2015, 01:13 AM   #2
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

using an absolute image

Code:
<style>
body{ background:url(http://img2.wikia.nocookie.net/__cb20120511212700/gameofthrones/images/f/f6/Daenerys_2x06.jpg) no-repeat fixed; 
 } 
</style>
or relative to your page

Code:
<style>
body{ background:url(images/image.gif) no-repeat fixed; 
 } 
</style>
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com