logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-12-2014, 05:40 PM   #1
agardo
 
Join Date: Oct 2014
Posts: 1
Default Dreamweaver does not launch the actual document into the browser, it loads a stale copy

Dear EveryOne!

I have got a serious issue with Dreamweaver CS6. My problem is:
Dreamweaver CS6 does not launch the actual php code I am editing into Firefox, it launches stale copy from the cache. I cleared the cache from %AppData% configuration Winfilecache.dat, but still the stale copy launches into the browser. And I have noticed that when I am synchronizning with the testing server it synchronizes with this old cache, not from the local.
So I am stuck, cannot work with it.
Anyone could help with this?
Thank you.
agardo is offline   Reply With Quote
Old 10-13-2014, 01:59 AM   #2
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

firefox >options>privacy clear history if just f5 doesnt work
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com