logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-28-2014, 02:49 PM   #1
LisaLotty
 
Join Date: Feb 2011
Posts: 22
Default Problem with library Nav bar

I have created all the pages in my site and connected the nav bar by creating a library item and editing that file each time updating all the pages everytime I make a change. Problem is I was keeping my eye on the home page where the nav bar stayed laid out as it should every time I changed the amount of sub menus. When I checked my other pages all the layout is all messed up as the nav bar is no longer at the top and I can see, bullet points down the left side and the background has changed colour to a dark grey colour!
I don't understand how this has happened? I have duplicated a copy of original site so it's not all destroyed! Any ideas anyone?

Lisa
LisaLotty is offline   Reply With Quote
Old 07-03-2014, 12:33 PM   #2
Ricky55
Ricky55's Avatar
 
Join Date: Oct 2005
Location: West Yorkshire, UK
Posts: 1,855
Default

Impossible to say without seeing the code. Its like saying my car is broken, whats wrong with it.

Do you have a link?

or post to codepen or something
__________________
Qwerty Design

Check out my blog for web design insights.
http://www.qwerty-design.co.uk/
Follow me on Twitter: @QwertyDesignUK
Ricky55 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com