logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-19-2014, 04:53 PM   #1
AnneDecker
 
Join Date: Mar 2014
Posts: 6
Default Site Not Putting Properly

I have just created my very first Dreamweaver site and I'm having trouble putting it on the internet. I have my hosting with Go Daddy. When I put, my index page goes fine, but none of my other pages go over. Also, the two images on my index page do not go. There are no broken links in the site, so I'm not sure what happened. Can anyone help? Thanks!
AnneDecker is offline   Reply With Quote
Old 03-20-2014, 12:07 AM   #2
blake
 
Join Date: Oct 2010
Posts: 70
Default

How are you trying to upload your files. through Dreamweaver or another ftp client?
blake is offline   Reply With Quote
Old 03-20-2014, 05:01 AM   #3
d a v e
 
Join Date: Feb 2006
Location: finland
Posts: 1,684
Default

are you puttin all the files or just the index file? if you're just putting (DW's uploading/publishing/ftping) then you ned to put dependant files to put all the files (e.g. images) that the index page relies on

you might be better using synchronise (whole site) check the DW help files
d a v e is offline   Reply With Quote
Old 03-20-2014, 12:19 PM   #4
AnneDecker
 
Join Date: Mar 2014
Posts: 6
Default The problem is fixed.

Thanks for your assistance. The problem is fixed. The files were loading as individual files, and not in the folder I had put them in, so the links didn't work.
AnneDecker is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com