logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-24-2013, 07:39 AM   #1
kcoulton30
 
Join Date: Apr 2011
Posts: 27
Question Upload not appeared?

I tried uploading my website using the FTP login and password given to me by the client. After a long time, the log said Upload Successful - but I go online and it is still the old webpage? I've tried emptying the cache and using a different browser but still no change.

Can anyone tell what's might be wrong?

K.
kcoulton30 is offline   Reply With Quote
Old 02-25-2013, 12:37 AM   #2
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

check the date of files in the maindiredtory.
check you havent uploaded to a new folder directory
best of all download filezilla (free) and use that to upload files. you will see clearly what is going on
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 02-25-2013, 08:39 AM   #3
kcoulton30
 
Join Date: Apr 2011
Posts: 27
Default Main Directory?

Where can I find the main directory? (not sure what that is) Also, I don't know what hosting site is being used, I was just given the FTP login by email.
kcoulton30 is offline   Reply With Quote
Old 02-26-2013, 01:28 AM   #4
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

the main directory is probably called /public_htm. yu dont need to knw the hosting company.
if you use filezila you will use the ftp.address(ftp.site.com) and go to the main directory. it is only a guess n my part but i suspect you have uploaded a flder instead of themain directory. it will besimpler to see in filezilla or another third party ftp agent
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 02-26-2013, 09:43 AM   #5
kcoulton30
 
Join Date: Apr 2011
Posts: 27
Default

When I click test - it says it connects to the server. (The root directory entry is currently blank. Tried changing it to /public_htm but that made it not work when I hit test) So I am assuming that means that the FTP address username and password is correct. Still everything says "not transferred" in the log

So not sure what is wrong?

How do you "go to the main directory"? I thought the main directory would just be the folder where I saved all my files? On filezilla, under Local site I selected the folder where I saved my files and everthing is there. In the Remote site side there is just a / but all the files for the site are there in the box beneath it.

Also, how do you upload files in filezilla - the upload option is all greyed out when I right click. Thanks
kcoulton30 is offline   Reply With Quote
Old 02-27-2013, 03:02 AM   #6
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

click and drag files from local to server
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 03-01-2013, 06:56 AM   #7
kcoulton30
 
Join Date: Apr 2011
Posts: 27
Default

Ok, so I got the website uploaded, with the help of a friend as there was a redirect on the homepage, but now I need to change 2 of the pages, and Filezilla will no longer connect to the server!

It says this error message:

Status: Resolving address of ftp.jonathanmccree.com
Status: Connecting to 213.171.193.5:21...
Status: Connection established, waiting for welcome message...
Response: 220-Matrix FTP server ready.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 Please note: files for your website must be stored under the htdocs directory.
Command: USER jonathanmccree.com
Response: 331 User jonathanmccree.com OK. Password required
Command: PASS *********
Response: 530 Authentication failed, sorry
Error: Critical error
Error: Could not connect to server


And I am absolutely positive the password/username are correct. Could it be from when my friend logged in using the FTP info? Need it to work again.

K.
kcoulton30 is offline   Reply With Quote
Old 03-01-2013, 01:01 PM   #8
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Quote:
Originally Posted by kcoulton30 View Post
Command: USER jonathanmccree.com
Response: 331 User jonathanmccree.com OK. Password required
Command: PASS *********
Response: 530 Authentication failed, sorry
Quote:
Originally Posted by kcoulton30 View Post

And I am absolutely positive the password/username are correct.
It might be your correct password, but it is not the password that is needed to log in..

Your first action is to contact you host.

.
domedia is offline   Reply With Quote
Old 03-01-2013, 08:57 PM   #9
kcoulton30
 
Join Date: Apr 2011
Posts: 27
Default

I've been looking up this issue, and it seems it might be either that my friend is still logged into the FTP on his computer, or that one of us has tried to log in too many times and the host has blocked the IP address?

Unfortunately the host seems to be a very small company (I didn't choose or pay for the hosting). They don't even seem to have an email address... :/

Do you think either of my theories could be correct? Is there anything i can do from my own computer to fix this problem?
kcoulton30 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com