logo-dw

Go Back   Dreamweaver Club Forums > Hand Coders Forum > HTML and CSS
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-23-2013, 06:39 PM   #1
BullDog
 
Join Date: Nov 2011
Location: Alameda, CA
Posts: 156
Default Need a second set of eyes please

After fighting with a large pixel shift caused by an error is my nav section originally using a sprite rollover, I reluctantly used dreamweavers insert rollover option.

So happy to finally have the buttons back to where they should be, I failed to notice the background is missing now. Any help would be greatly appreciated.

http://norcalaircooledgroup.org/matt...shot/index.php

Last edited by BullDog; 01-23-2013 at 07:01 PM.. Reason: Forgot Link
BullDog is offline   Reply With Quote
Old 01-23-2013, 08:09 PM   #2
BullDog
 
Join Date: Nov 2011
Location: Alameda, CA
Posts: 156
Default

I figured it out.

Did a little file structure cleanup and thought I had corrected everything. But since I moved my css file into a css folder, my body bg relative path was off by one level.
BullDog is offline   Reply With Quote
Old 01-24-2013, 10:03 AM   #3
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

Nice one
Corrosive is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com