logo-dw

Go Back   Dreamweaver Club Forums > Hand Coders Forum > Javascript and JS frameworks
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-29-2012, 10:26 AM   #1
Pauline
 
Join Date: May 2005
Posts: 19
Default Slider speed not changing

Hi, I have this site here
http://www.ampmgraphics.com/nolan/index.html

I want to slow down the speed of the slides. It was originally set to 'normal' (being the default). I change this to 'slow' jqueryinnerfade.js file but there is no change. I have tried a variety of numbers and no change. Even when I put it really high or low it doesn't go faster or slower. Usually I don't have any problems changing the speed of sliders.

The only thing I am able to change is the fade speed but I don't want this to change.

Any ideas on how to make it slower? and why it's not changing by the usual means?

Thanks
Pauline is offline   Reply With Quote
Old 11-29-2012, 12:58 PM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

You have one value for the speed of the transition (speed), and one value for how long to show each slide (timeout).

Since you're not getting desired results, my guess is that you're changing 'speed', while you really want to change 'timeout'. Is that right? I don't see any errors in the code.
domedia is offline   Reply With Quote
Old 11-29-2012, 01:14 PM   #3
Pauline
 
Join Date: May 2005
Posts: 19
Default

Thanks for looking into this.

I had the settings as:

'animationtype': 'fade',
'speed': 'slow',
'type': 'sequence',
'timeout': 100,
'containerheight': 'auto',
'runningclass': 'innerfade',
'children': null

I've played around with the timeout too..changed that to 'slow' and to a high number and low but I still couldn't get it to run slower.

The fade section is this:

$(document).ready(
function(){
$('#rotation').innerfade({
animationtype: 'fade',
speed: 2000,
timeout: 3000,
type: 'sequence',
containerheight: 'auto'
});
});

Any ideas? Happy to change the settings and upload to let you see..

baffled by this!
Pauline is offline   Reply With Quote
Old 11-29-2012, 01:22 PM   #4
Pauline
 
Join Date: May 2005
Posts: 19
Default

I seem to have fixed it! I changed the bottom fade section to this and it works!

$(document).ready(
function(){
$('#rotation').innerfade({
animationtype: 'fade',
speed: 2000,
timeout: 10000,
type: 'sequence',
containerheight: 'auto'
});
});

Many thanks again
Pauline is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com