Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Thread Tools Display Modes
Old 01-20-2012, 11:10 PM   #1
Join Date: Feb 2011
Posts: 31
Default Joomla install issue

I use 000webhost as my web host.
I'm trying to install Joomla.
I've created a database for it.

But I keep getting the error:" Could not connect to the database. Connector returned number: 2" during the database configuration. I have all the correct details.

What should I do?

I can't contact the web host company about web designing issue, they've made that very clear...if its not help about their site, then they don't wanna hear about it.
designer_282 is offline   Reply With Quote
Old 01-21-2012, 12:19 AM   #2
edbr's Avatar
Join Date: Aug 2005
Location: Bali
Posts: 11,187

i would question your connection details or permissions you have granted. doesn't a joomla install test for connections or is that what is returning errors?
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 12:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com