logo-dw

Go Back   Dreamweaver Club Forums > Hand Coders Forum > HTML and CSS
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-19-2011, 10:13 AM   #1
Hobittual
 
Join Date: Nov 2011
Posts: 6
Default Page background disappeared

Hi guys.
using DW 5.5, Vista 32.

I have been building a site for a week or so. I want different page backgrounds for each page. I had put a background on my index.htm, saved in images folder, all well and good. I embedded a flash menubar on to each of my pages and everything worked fine. Then I found some free backgrounds and saved 4 of them to the images folder to use on 4 other pages. I placed one of these, but mistakenly in the CSS via page properties and it obviously added to my 4 blank pages but it replaced the image in index.htm. So I edited the CSS and returned all to the previous state. Although now I cannot get the bg image I had on index.htm to appear. It is sitting there as an internal stylesheet, the image is in the images folder, but nothing. Longhand URL, etc. tried it all, but the bg image will appear on a new html page, until I then paste the html from index.htm into it then the background goes again. I have tried removing the new menu bar, but nothing?
Any Ideas please?
Hob
Hobittual is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com