logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-02-2011, 04:56 PM   #1
dsaull9
 
Join Date: Aug 2011
Posts: 51
Question wamp

I just read that wamp doesn't play well with XP...and a forum member of wamp listed about 10 steps you have to go through to make it work...has anybody had trouble like that? I thought it was a simple process...
dsaull9 is offline   Reply With Quote
Old 11-02-2011, 05:08 PM   #2
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

I have wamp working at home on XP. Good as gold usually.
Corrosive is offline   Reply With Quote
Old 11-02-2011, 06:03 PM   #3
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Me too. Not a problem at all.
domedia is offline   Reply With Quote
Old 11-04-2011, 12:22 AM   #4
mangofreak
mangofreak's Avatar
 
Join Date: Jan 2006
Location: Toronto-Canada
Posts: 444
Default

WAMP should work fine (doesn't even have an installer), unless you decide to go the manual route where you install apache, php and phpmyadmin separately and then configure manually. Especially if you already have IIS installed and want to run both in the same machine.
__________________
J.
DW | FW | HTML | CSS | ASP | some PHP | Windows | Ubuntu
mangofreak is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com