logo-dw

Go Back   Dreamweaver Club Forums > Hand Coders Forum > HTML and CSS
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-09-2011, 06:48 PM   #1
kekelam
 
Join Date: Aug 2011
Location: Canada
Posts: 5
Default Background Not Showing

Hi everyone,

I am using CS3 Dreamweaver and using the simple html coding to complete my cilent website. Everything looked fine on my MacPro, until I published to the hosting website, the background colour is missing. I did my colour in "Page Properties", and tried using colour code (just a plain blue background), and even tried tiling the background with a small image I created in photoshop. I can see the background working in my macbook, however, my cilent tried on six different computers and it just not showing, he said it's a white background.

Please help. thanks: )
kekelam is offline   Reply With Quote
Old 08-09-2011, 07:13 PM   #2
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

My guess is that you either didn't upload the background file or the reference to the file is incorrect. Can you post a link to the page so we can take a look?
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 08-09-2011, 07:46 PM   #3
kekelam
 
Join Date: Aug 2011
Location: Canada
Posts: 5
Default

Yes, I have uploaded my file as well, blue.png.

http://www.pohs.ca/
Here's the link.

Thank you!!
kekelam is offline   Reply With Quote
Old 08-09-2011, 07:51 PM   #4
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

I get the feeling you don't understand CSS. If so, it's time to start learning.

To begin with you have this bit of code in the head of your document:

Code:
<background-image: url{background slice.jpg}
It makes no sense. Delete it and see if that helps.
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 08-09-2011, 08:08 PM   #5
kekelam
 
Join Date: Aug 2011
Location: Canada
Posts: 5
Default

Yes, I'm pretty basic with html. Sure, I will check that course out for sure. Thanks.
kekelam is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com