logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-04-2011, 08:22 AM   #1
psyjrobe
 
Join Date: Mar 2011
Posts: 4
Default Website not working from all computers

I've recently set up a new site (www.revivetrainingsolutions.com) which I'm hosting with one.com.

I thought it was all working fine - tested it on my 2 computers at home in both internet explorer and firefox. It also looks fine on iphones running safari.

However, a couple of people have told me that they are unable to access the site on their home computers. I've also just tried on my work comp and nothing.

I'm very puzzled and not sure how to approach this problem. I can't understand why it would work on some computers and not others.
psyjrobe is offline   Reply With Quote
Old 03-04-2011, 01:11 PM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

'Unable to access' <- get this specified, there's probably a clue in there somewhere. There's plenty of explanations available, but it's just better to narrow thing s down a little.
domedia is offline   Reply With Quote
Old 03-04-2011, 02:46 PM   #3
psyjrobe
 
Join Date: Mar 2011
Posts: 4
Default

By 'unable to access' I mean instead of the home page appearing, an Internet Explorer page saying 'the website cannot be found' appears. (NB This is not a mistake with typing in an incorrect web address).
psyjrobe is offline   Reply With Quote
Old 03-04-2011, 02:53 PM   #4
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

I get the same result from here. DNS Cannot Access.
Corrosive is offline   Reply With Quote
Old 03-04-2011, 06:04 PM   #5
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

I can see the site here but not through a proxy I tried. I'd say the DNS information somehow didn't propagate properly. If that's the case it SHOULD clear up in a few days but I'd definitely talk with your host and explain the issue. And, if they don't have anything to offer, I'd switch hosts.
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 03-06-2011, 05:50 PM   #6
psyjrobe
 
Join Date: Mar 2011
Posts: 4
Default

Thanks for the replies - much appreciated. I'll contact my host.
psyjrobe is offline   Reply With Quote
Old 04-03-2011, 06:24 AM   #7
sbglobal
Banned
 
Join Date: Mar 2011
Posts: 8
Default

Your site is working ! are you facing same issue till now?
sbglobal is offline   Reply With Quote
Old 04-03-2011, 10:58 AM   #8
psyjrobe
 
Join Date: Mar 2011
Posts: 4
Default

Hi,

think everything is ok now. I was in the process of transferring my domain name to a different host. Took ages for this to be completed but now that it's done the site seems to be stable. : )
psyjrobe is offline   Reply With Quote
Old 04-06-2011, 07:36 AM   #9
amk2010
 
Join Date: Apr 2011
Posts: 10
Default

ya its opening here with me as well.




amk2010 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com