logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-13-2011, 04:55 AM   #1
Knight58
 
Join Date: Jan 2011
Posts: 12
Default Nav bar problem

When I "preview in browser" I get a message saying cannot display page. Is there a problem with my links?

Thanks

<div id="topnav">
<ul id="list-nav">
<li><a href="index.html">Home</a></li>
<li><a href="birthday.html">Birthday</a></li>
<li><a href="anniversary.html">Anniversary</a></li>
<li><a href="forher.html">For Her</a></li>
<li><a href="forhim.html">For Him</a></li>
<li><a href="formom">For Mom</a></li>
<li><a href="fordad.html">For Dad</a></li>
<li><a href="justbecause">Just Because</a></li>
<li><a href="makingup">Making Up</a></li>
</ul>
</div>
Knight58 is offline   Reply With Quote
Old 01-13-2011, 06:52 AM   #2
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

No, they look fine to me although three of them have no .html which may be causing an issue. They are coded fine.
Corrosive is offline   Reply With Quote
Old 01-13-2011, 01:38 PM   #3
Knight58
 
Join Date: Jan 2011
Posts: 12
Default

Thanks Corrosive...made the changes; now it works great.
Knight58 is offline   Reply With Quote
Old 01-13-2011, 01:50 PM   #4
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

Good news
Corrosive is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com