logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-18-2010, 12:56 AM   #1
Richard Diedrick
 
Join Date: Mar 2010
Posts: 40
Default CS4 Live view & browser

I have a problem viewing pages that have pictures or logo's in live view or preview in a browser but when I upload them to the actual site they work fine? The text is there and correctly formated the directory structure is the same locally and on the remote site. I am looking for possible answers?
Richard Diedrick is offline   Reply With Quote
Old 04-18-2010, 05:18 AM   #2
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

This can occur if you have root-relative rather than document-relative links AND the Preview using temporary file option is unchecked (which is the default).

Try checking the Preview using temporary file box in the Preview in Browser category of the Preferences and see if that helps.
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 04-18-2010, 04:06 PM   #3
Richard Diedrick
 
Join Date: Mar 2010
Posts: 40
Default

Thank you for the response. This kind of works now can preview using browser but live view still does not work?
Richard Diedrick is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com