logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-15-2010, 11:35 AM   #1
colaroid
 
Join Date: Apr 2010
Posts: 39
Default intermittant updating

I have changed my index.html file both the page title (that you see in tab for the webpage) and a hyperlink. No matter what I do it will not update. Dreamweaver thinks everything is synched. I have tried deleting my browser history and manually "putting" the file and nothing will work

help?
colaroid is offline   Reply With Quote
Old 04-15-2010, 11:37 AM   #2
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

What message do you get when you try to 'put' the file?
Corrosive is offline   Reply With Quote
Old 04-15-2010, 11:45 AM   #3
colaroid
 
Join Date: Apr 2010
Posts: 39
Default

It thinks it has put it but it is not the same as the file in dreamweaver. The source code hasn't been updated? Its like its a web browser issue but i have tried mozilla and opera and using ccleaner to remove all my temporary files etc
colaroid is offline   Reply With Quote
Old 04-15-2010, 11:52 AM   #4
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

Quote:
Originally Posted by colaroid View Post
It thinks it has put it but it is not the same as the file in dreamweaver. The source code hasn't been updated? Its like its a web browser issue but i have tried mozilla and opera and using ccleaner to remove all my temporary files etc
Then that is quite odd. Could you post a link and tell me what you expect to see and I'll check it from my end?
Corrosive is offline   Reply With Quote
Old 04-15-2010, 12:16 PM   #5
colaroid
 
Join Date: Apr 2010
Posts: 39
Default

it has now updated, I used filezilla to do it manually and it seemed to work. Does dreamweaver not work well with filezilla? My page is:
http://surfaceanalysis.group.shef.ac.uk/index.html
colaroid is offline   Reply With Quote
Old 04-15-2010, 01:07 PM   #6
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

I'd suspect that you don't have the correct info in the Remote Info section of your Dreamweaver site definition.
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 04-15-2010, 01:12 PM   #7
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

DW FTP can be a bit suspect at times. Filezilla is my FTP of choice if I have a lot of transferring to do. Glad you got it sorted anyway
Corrosive is offline   Reply With Quote
Old 04-15-2010, 02:08 PM   #8
colaroid
 
Join Date: Apr 2010
Posts: 39
Default

I think I have found the cause of the problem. Each file that I have designed and then coverted into a template is not uploading properly even though I have saved it as an html file after. I have created a new file based on the template and saved it ensuring the "update when template is changed" is ticked. I am sure I have already done this but it seems to have fixed the problem anyway.

Just me being stupid, thanks all!
colaroid is offline   Reply With Quote
Old 04-15-2010, 02:20 PM   #9
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

I tend to give templates a wide berth nowadays. Try treading through this and see if it is something you could use; http://www.dreamweaverclub.com/php-includes.php
Corrosive is offline   Reply With Quote
Old 04-15-2010, 07:08 PM   #10
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

You can't Save As… a template to create a new page. Even if you save it with the .html extension it won't work. You have to create a new file from the template using the File>New option or specifically apply the template to an existing html page.
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com