logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Photoshop
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-24-2010, 10:29 PM   #1
Interstellar Icon
 
Join Date: Apr 2008
Location: United States
Posts: 97
Question Replicate shadow effect in Photoshop/Illustrator

Hi All,

I'm trying to replicate a logo for a client that was created by another designer, and I haven't been able to figure out how to recreate the drop shadow on the type.

Here's the logo:



When I use the Drop Shadow effect in both Photoshop and Illustrator, the shadow always pulls away from the type. It almost looks like some 3D effect was used, but I'm not sure how to go about finding it. (I'm self-taught, so please forgive my ignorance.)

Any ideas? Thanks in advance for any suggestions...

Sam
Interstellar Icon is offline   Reply With Quote
Old 03-25-2010, 07:19 AM   #2
d a v e
 
Join Date: Feb 2006
Location: finland
Posts: 1,684
Default

Once you have your yellow text set up the same as in the image at the same size and with the same tracking (space between letters) and you have the border applied to the text,

then with text layer selected keep your finger on the alt key and press the left cursor key about 7-15 times to copy the layer and move it to the left. this will produce the shadow effect you have above
d a v e is offline   Reply With Quote
Old 03-25-2010, 10:31 AM   #3
gentleone
gentleone's Avatar
 
Join Date: Nov 2009
Location: Rhodes, Greece
Posts: 2,837
Default

Quote:
in both Photoshop and Illustrator
and if you're designing/working on logo's than stay away from Photoshop... use only Illustrator.
gentleone is offline   Reply With Quote
Old 03-25-2010, 10:19 PM   #4
Interstellar Icon
 
Join Date: Apr 2008
Location: United States
Posts: 97
Default

Quote:
Originally Posted by d a v e View Post
Once you have your yellow text set up the same as in the image at the same size and with the same tracking (space between letters) and you have the border applied to the text, then with text layer selected keep your finger on the alt key and press the left cursor key about 7-15 times to copy the layer and move it to the left. this will produce the shadow effect you have above
Thanks very much, Dave. Could you tell me specifically what you mean by "the left cursor key"? I've tried alt-everything-I-could-think-of, and none of it's working.

Sam
Interstellar Icon is offline   Reply With Quote
Old 03-26-2010, 01:22 PM   #5
d a v e
 
Join Date: Feb 2006
Location: finland
Posts: 1,684
Default

er, these keys here
http://gekkoweb.com/stuff/keyboard.gif
d a v e is offline   Reply With Quote
Old 03-27-2010, 06:55 AM   #6
Interstellar Icon
 
Join Date: Apr 2008
Location: United States
Posts: 97
Default

Quote:
Originally Posted by d a v e View Post
Yep...that's the first thing I tried. When I do that, it decreases the tracking between all of the letters. (When I press alt-right cursor key, it increases the tracking.) What am I missing?

Thanks,
Sam
Interstellar Icon is offline   Reply With Quote
Old 03-27-2010, 07:16 AM   #7
d a v e
 
Join Date: Feb 2006
Location: finland
Posts: 1,684
Default

select the text layer, not the text itself
d a v e is offline   Reply With Quote
Old 03-30-2010, 01:22 AM   #8
Interstellar Icon
 
Join Date: Apr 2008
Location: United States
Posts: 97
Default

Quote:
Originally Posted by d a v e View Post
select the text layer, not the text itself
Hey Dave,

Sorry to be so dense, but I still haven't figured out how to do what you're talking about. Here's what I've tried:

1. Selecting (highlighting) the layer in the Layers panel
2. Selecting the content of the layer in the layers panel by ctrl-clicking on the image in the Layers panel

I've tried this in both Illustrator and Photoshop. Is there some other way to select a layer, or is one of these supposed to be working?

Please let me know your thoughts when you have a moment...

Thanks,
Sam
Interstellar Icon is offline   Reply With Quote
Old 03-30-2010, 03:13 PM   #9
d a v e
 
Join Date: Feb 2006
Location: finland
Posts: 1,684
Default hillcrest

have you got your keyboard shortcut keys set to default on the options?

when my screen looks like this i keep my finger on the alt key and tap the left cursor key and it works for me

Last edited by d a v e; 07-24-2010 at 09:48 PM..
d a v e is offline   Reply With Quote
Old 04-03-2010, 06:25 AM   #10
Interstellar Icon
 
Join Date: Apr 2008
Location: United States
Posts: 97
Thumbs up

Hallelujah! I got it to work, and it's a much, much simpler solution than others I've received from other forums. I think I must not have had the Move Tool selected before, and that's why it wasn't working.

Props to you, Dave.

Thanks,
Sam
Interstellar Icon is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com