logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-04-2010, 03:12 AM   #1
wolfordsworks
 
Join Date: Oct 2009
Posts: 4
Default Web hosting problems...

Hey everyone,

Let me first start off by saying that web design isn't my specialty so bare with me. My issue is that my website shows up on some computers but not all. My college has a free FTP space that we are allowed to use to host our sites. I put all of my html's and files relating into the public domain folder and wah lah it works. Well sort of.....

It doesn't work on all computers. At the school it works on all of them. So at first I thought there might be some sort of local "thing" that makes them work, however I tested it on some friends computers and it worked. So far the website doesn't work on any macs, but it works on a few pcs. Again not all computers have worked.


Any thoughts would be greatly appreciated.
wolfordsworks is offline   Reply With Quote
Old 03-04-2010, 03:33 AM   #2
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

post a link
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 03-04-2010, 06:12 AM   #3
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

And besides the link, what do you mean by doesn't work and doesn't show up. They're two different things.

Do you see the pages but they don't look right or some images don't load? Or do you get a blank page? Or do you get and error message (if so what is it)?
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 03-04-2010, 12:22 PM   #4
wolfordsworks
 
Join Date: Oct 2009
Posts: 4
Default

http://wolfordsworks.aisites.com/

above is the link to my site.

Hmm this is weird now it is working on my computer so I can't give you the error message. It was basically saying that the webpage doesn't exist.

If you wouldn't mind trying out the link that would be great. I just don't want to run into an issue when I actually redo the layout and update the site(really old stuff on the site...) and try to send it to an employer and their not able to open it up.

Thanks everyone.
wolfordsworks is offline   Reply With Quote
Old 03-04-2010, 01:37 PM   #5
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

It says the site doesn't exist or is down. I'd suspect a configuration problem on the server.
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com