logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Flash
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-28-2009, 12:13 AM   #1
stupatch
 
Join Date: Jul 2009
Posts: 8
Default Help! SWF stops working when I embed a You Tube video

Hi does anybody know why this happens?

When I embed a You Tube video ... onto my web page ... it stops a swf element I have inserted aswell.

If i remove the You Tube vid ... the swf plays fine?

I cant understand why
stupatch is offline   Reply With Quote
Old 08-28-2009, 01:54 PM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Must be something wrong somewhere, care to share?
domedia is offline   Reply With Quote
Old 08-28-2009, 02:31 PM   #3
stupatch
 
Join Date: Jul 2009
Posts: 8
Default

Weird ... the problem is fixed ... I checked my webpage again this morning and it is fine ? must have been some sort of load problem.

But thanks for the reply
stupatch is offline   Reply With Quote
Old 08-28-2009, 05:25 PM   #4
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Good you got it fixed!
If you have a problem again, just provide the URL and you'll save some time.
domedia is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com