logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-21-2009, 12:40 PM   #1
as2381
 
Join Date: Aug 2009
Posts: 1
Default Files appear in remote view but not on my site.

I've managed to succesfully connect with my web server when testing under remote file in site manager. I've then uploaded my files that i want to appear on my site to remote view and the files appear to have uploaded successfully. However when I go to my website the files I've uploaded do not appear. I've had a look at the FTP log and it says each file has loaded successfully and the transfer was complete. I'm at a complete loss at to what the problem could be. Any help would be much appreciated. thanks
as2381 is offline   Reply With Quote
Old 08-21-2009, 02:38 PM   #2
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

1. Did you define your remote site correctly so that the files are being transferred to the right directory?
2. If your files are in the right directory, is there a pre-existing index.htm file that might be taking precedence over your index.html file (or vice-versa)?
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com