logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Flash
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-16-2009, 11:37 PM   #1
Eclectic
 
Join Date: Apr 2009
Posts: 2
Default Help with slideshow

I have created a slideshow of 14 pictures 720x540. It all works fine except that the rotation is not consistent. Using autoplay; images 1-3 or 4 would play and then start back at 1. At no time would the slides run through and play all 14. Using autoplay off and manually selecting next also did not resolve the problem.

To see the slides I am referring to: http://www.salemchildrensvillage.org/slides.html

Any ideas?

Last edited by Eclectic; 04-16-2009 at 11:52 PM..
Eclectic is offline   Reply With Quote
Old 04-20-2009, 10:13 PM   #2
Rob_Che
Rob_Che's Avatar
 
Join Date: Feb 2008
Posts: 1,552
Default

Did you sort this already? it plays them all for me. (PC Firefox 3)

RC

Last edited by Rob_Che; 04-20-2009 at 10:18 PM..
Rob_Che is offline   Reply With Quote
Old 04-20-2009, 10:32 PM   #3
Eclectic
 
Join Date: Apr 2009
Posts: 2
Default

I changed it from autoplay because people were getting annoyed.
Eclectic is offline   Reply With Quote
Old 04-20-2009, 10:47 PM   #4
Rob_Che
Rob_Che's Avatar
 
Join Date: Feb 2008
Posts: 1,552
Default

Oh right - it works fine if you hit the play button.
Rob_Che is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com