logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Flash
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-15-2009, 06:51 PM   #1
Gabums
 
Join Date: Sep 2008
Posts: 3
Default Missing Images in swf file in dreamweaver

Hello,

I was hoping someone could help me. I made a image slide show in Flash (CS3) and wanted to put in in Dreamweaver (CS3). I published the file in flash and went over to dreamweaver and did the insert - media - flash command and added the .swf

When I test the movie, the buttons and the frame shows up but not the images. Any ideas on why? When I test the html file, it works fine. When I test the movie its self, it works fine too. Its only when it is in the Dreamweaver file do the images disappear.

1. I have the required AC_RunActiveContent.js. file with my swf.

2. I tried copying the code from the html file that was generated by my swf, but when I test the file in dreamweaver, an error comes up saying that i need the AC_RunActiveContent.js.

3. I have flash files on the site that work just fine, it is just this one that is being stupid. I published it as flash version 7, 8 and 9. Nothing works.

Thanks for your help in advance!
Gab
Gabums is offline   Reply With Quote
Old 03-19-2009, 05:13 AM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

The links to the AC_RunActiveContent.js and images are not right.
It's all I'm afraid.
domedia is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com