logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Spry
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-09-2009, 09:02 PM   #1
fredlondon30
 
Join Date: Mar 2009
Posts: 7
Default help! My pages doesn't update template changes

Hi All,

I am a beginner with DW CS4 - and I really would appreciate some help!

I have created a .dwt template, and so far so good! After this I created a number of pages from the template, which worked very well.

Then I decided that instead of the simple text menu on the template, I should try make a spry-menu. Finally I managed to design it as I wanted on the template and saved.... thinking that all the pages based on the menu would now change to have the menu. But... NO!

The pages still have the old simple text menu.

How can I update the pages so that they all get the nicer spry-menu?

I don't think I have created any external CSS style sheets... can this be it?

Really would appreciate some help!!!
fredlondon30 is offline   Reply With Quote
Old 03-10-2009, 01:21 AM   #2
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

spry creates an external css for it in the spry asset folder. However that is not likely to be it when you updated did you put the changed folder to your remote folder?
also try a browser refresh
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 03-10-2009, 07:48 AM   #3
fredlondon30
 
Join Date: Mar 2009
Posts: 7
Default

ok... this is really weird. This morning I sat down to see if I could fix this. Tested another change on the template and "updated". Now, the change I did this morning did NOT show, but all of a sudden the menu now shows!!

So, I'm happy - and a bit confused. Do you think it could be the browser cache?

I haven't uploaded anything or so, only working on it on the computer... and seems that the updates are "lagging" somehow?

THANK YOU for time and help!!
fredlondon30 is offline   Reply With Quote
Old 03-10-2009, 08:32 AM   #4
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,164
Default

yes im sure its the cache maybe you have it to delete cached files on closing
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 03-10-2009, 01:41 PM   #5
fredlondon30
 
Join Date: Mar 2009
Posts: 7
Default

Hi EDBR

I am not sure to be honest... but there must be something like that.

Do you know if there is a way I can "force" the changes as soon as I make a change on the template so that it updates the pages I have created from it manually?
fredlondon30 is offline   Reply With Quote
Old 03-10-2009, 01:44 PM   #6
fredlondon30
 
Join Date: Mar 2009
Posts: 7
Default

*solution*

I found it: modify > templates > update pages.


Thank you for taking time to answer what I'm sure many thought was a really silly new-beginner's question!!
fredlondon30 is offline   Reply With Quote
Old 03-10-2009, 02:05 PM   #7
Corrosive
Corrosive's Avatar
 
Join Date: Feb 2008
Location: Bristol, England
Posts: 7,103
Default

Quote:
Originally Posted by fredlondon30 View Post
*solution*

I found it: modify > templates > update pages.


Thank you for taking time to answer what I'm sure many thought was a really silly new-beginner's question!!
When you set up your original template it gives you a tickbox option to update pages whenever changes are made. use this next time and you won't have to go hunting for the solution
Corrosive is offline   Reply With Quote
Old 03-11-2009, 01:30 PM   #8
fredlondon30
 
Join Date: Mar 2009
Posts: 7
Default

thanks corrosive! I'll look for that one!!
fredlondon30 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com