logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Flash
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-29-2008, 08:07 AM   #1
initialimpressions
 
Join Date: Sep 2008
Location: Brisbane, Queensland, Australia
Posts: 26
Question Flash button problems - working on a few pages, not on another

I'm still new to web design and am experimenting with Flash for the first time. I have place a few flash buttons from Dreamweaver CS3 onto several pages of my site. Some are working, such as this one, but there is one problematic page that isn't and I'm not sure why.

All .swf files are in the same folder as the .html files in the directory.

Does anyone have any idea?
initialimpressions is offline   Reply With Quote
Old 10-01-2008, 01:37 AM   #2
initialimpressions
 
Join Date: Sep 2008
Location: Brisbane, Queensland, Australia
Posts: 26
Default

Managed to sort this out. Couldn't see any difference in the scripts for the pages that were working and the one that wasn't.

Suspected there must have been some sort of glitch with the file, so ditched it and re-created the page. It worked!
initialimpressions is offline   Reply With Quote
Old 10-01-2008, 01:05 PM   #3
Rob_Che
Rob_Che's Avatar
 
Join Date: Feb 2008
Posts: 1,552
Default

It only takes a "." or "/" out of place to scwew it all up !

Rob_Che is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com