Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Thread Tools Display Modes
Old 09-02-2008, 05:15 PM   #1
Join Date: Jul 2008
Location: leamington spa, england
Posts: 11
Default broken image and link buttons in design view

have got 6 pages made so far. within design mode 5 pages are exactly the same so far with a logo at the top and 6 link buttons underneath

the 6th is supposed to be the same too but it's showing the broken images icon.

i can't see what i've done!!

i've copied and pasted the code from one of the other pages but that still doesn't work
homedeeth is offline   Reply With Quote
Old 09-02-2008, 05:20 PM   #2
domedia's Avatar
Join Date: Dec 2003
Posts: 9,730

Originally Posted by homedeeth View Post
i can't see what i've done!!
Neither can we, care to help us out?
domedia is offline   Reply With Quote
Old 09-03-2008, 12:42 AM   #3
edbr's Avatar
Join Date: Aug 2005
Location: Bali
Posts: 11,187

is the new page in the same folder as the others?
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 12:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com