logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-01-2008, 04:23 PM   #1
Mark Schlesinger
 
Join Date: Feb 2008
Location: Norwich
Posts: 2
Default Dreamweaver fractured my website!

Hi

I created a site a while back in HTML. I wanted to add a Flash animation to the index page, and I didn't know how to insert it in HTML code, so I inserted it on Dreamweaver, which I have had very little experience using. This was successful when I displayed the pages in my local site, and all the links to other pages worked. However, none of the links worked when I uploaded the new index page to the remote site.
When I have revised the index page in HTML in the past, I have never had this problem.
Can any wiser Dreamweaverer suggest an answer?

Many thanks

Mark
Mark Schlesinger is offline   Reply With Quote
Old 02-01-2008, 04:31 PM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

This sounds like it directly related to your knowledge about DW, but let's see if we can help change that.

You need to describe the problem further though. Simply saying it doesn't work is not helping alot

Did you define a site in DW?
-This is the first thing you need to do before doing anything in DW. Refer to the Help Files on this topic.

What is the website url?
domedia is offline   Reply With Quote
Old 02-01-2008, 05:53 PM   #3
Mark Schlesinger
 
Join Date: Feb 2008
Location: Norwich
Posts: 2
Default Thanks for the hint

Thanks administrator. That was a help.
I went back and defined a local and remote site for my index page, and now one of the links (to page 1) works. It hasn't helped with all the other links to other pages, however. The page it now links to was one I had also resaved out of Dreamweaver in my random efforts to make something work, changing it from an HTML page. Perhaps that's why it works, I don't know. However, using this theory, when I went to resave P3 out of Dreamweaver, and uploaded that, it didn't link to my index page. I thought I might have to define a local and remote site for every page, but Dreamweaver didn't permit that. Could I trouble you for any further suggestions?
The url for my site is http://homepage.ntlworld.com/markschles/index.html

Many thanks
Mark Schlesinger
Mark Schlesinger is offline   Reply With Quote
Old 02-01-2008, 07:06 PM   #4
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Here's a suggestion, if this does not work hopefully some other DW user can guide you further.
Open your homepage and reinsert the link to each page.
domedia is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com