logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-13-2007, 09:37 PM   #1
CosmoGirl123
 
Join Date: Dec 2007
Location: Toronto
Posts: 12
Default Safari did not update but Explorer did

Strange thing just happened.

I uploaded my updated files using fetch and then I check the web to see if it arrived. NO the update was not there when using SAFARI but in EXPLORER it was! What is doing on? How can I fix this but what is the public seeing?

CosmoGirl123
CosmoGirl123 is offline   Reply With Quote
Old 12-13-2007, 11:07 PM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Which video tutorial is this related to?
domedia is offline   Reply With Quote
Old 12-14-2007, 01:06 AM   #3
CosmoGirl123
 
Join Date: Dec 2007
Location: Toronto
Posts: 12
Default I'm in the wrong thread..oops

oops...it does not apply to any video...I posted in the wrong place. Darn.
CosmoGirl123 is offline   Reply With Quote
Old 12-14-2007, 03:11 PM   #4
Jittor
Jittor's Avatar
 
Join Date: Apr 2005
Location: A place that always seems to be surrounded by Hurricanes!
Posts: 484
Default

Try refreshing your page or delete your cookies / Cache. Click on Safari at the top and select "Empty Cache.."
__________________
~
Make time for the quiet moments... as God whispers and the world is loud.

Bannon Productions - Affordable Website Design and Graphics Design
Jittor is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com