logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Video Tutorials
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-10-2007, 04:10 PM   #1
malham
 
Join Date: Nov 2007
Posts: 1
Default (Mac OS X) Installing PHP/MySQL/Apache with MAMP Server

Hi
I'm a complete beginner with anything server side and have just followed this tutorial to install MAMP (The earlier version as I'm on OSX 10.39) I appear to have MAMP up and running OK and have created a MYSQL database. My problem is that now when I try to preview any pages from Dreamweaver with Safari they don't appear. I get an empty browser page with the URL shown in the format in the format
http://localhost:8889/sitename/filename

whih looks OK, but with with a messsage like:

4 5.0.19F`4~AhjZ,b^1x.t%U^VulBad handshake

Firefox downloads a file to my desktop with a simlar message

Any idea what the problem is, I thought I was doing well up to that point.
malham is offline   Reply With Quote
Old 11-16-2007, 05:40 AM   #2
neonfluxx
Banned
 
Join Date: Dec 2006
Location: Orlando, FL
Posts: 313
Default

sound like you haven't started the servers. Watch the vtm again
neonfluxx is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com