logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Web Design
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-24-2007, 03:29 AM   #1
designingdani
 
Join Date: Aug 2007
Location: louisville, ky
Posts: 21
Question domain.com question

not sure if this is the appropriate forum for this question but here it goes. i'm using dreamweaver to build this site and i had trouble uploading to the server through dreamweaver so i used the file manager provided on domain.com. worked great for the first few pages i uploaded, but now i'm trying to upload more and it seems to look ok in the file manager, but when i check out the url in my browser, it looks the same as it did before. i even deleted all the files i put on there before to see if it changed anything and it still displayed the site exactly as i last left it.

has anyone used domain.com and had this problem? am i missing one last step after i upload the files?
designingdani is offline   Reply With Quote
Old 08-24-2007, 02:26 PM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

No experience, but it sounds like you might be uploading your files to the wrong directory. Your host should have a directory for public webpages, otfen called 'www' or 'public_html'.
domedia is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com