logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Web Hosting and FTP
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-16-2007, 05:58 AM   #1
Karkar
Karkar's Avatar
 
Join Date: Apr 2007
Location: Melbourne, Australia
Posts: 173
Default email - SMTP & POP3 setup

Hi guys. I'm having trouble setting up my new email with thunderbird. I have my SMTP information and I have the POP3 details but it still doesn't seem to work.

Does anyone have any clue on how to do this?
__________________
Experience is a harsh teacher. She gives the test first and the lesson later.
Karkar is offline   Reply With Quote
Old 07-16-2007, 06:06 AM   #2
davidj
davidj's Avatar
 
Join Date: Sep 2005
Location: The Toon (newcastle upon Tyne)
Posts: 8,256
Default

you must have your info keyed incorrectly

and yes i know you going to say... "but i have triple checked it and its correct"

i have heard this so many times by junior dev's untl they see thier mistake.
__________________
Would you like to learn PHP from me? Check out -> www.codezenith.co.uk
davidj is offline   Reply With Quote
Old 07-16-2007, 06:07 AM   #3
Karkar
Karkar's Avatar
 
Join Date: Apr 2007
Location: Melbourne, Australia
Posts: 173
Default

Quote:
Originally Posted by davidj View Post
you must have your info keyed incorrectly

and yes i know you going to say... "but i have triple checked it and its correct"
i've quadrupplebillion X 1000 times checked . i'll check again
__________________
Experience is a harsh teacher. She gives the test first and the lesson later.
Karkar is offline   Reply With Quote
Old 07-16-2007, 06:11 AM   #4
davidj
davidj's Avatar
 
Join Date: Sep 2005
Location: The Toon (newcastle upon Tyne)
Posts: 8,256
Default

as this is relative to your machine where 10000000 possibilities could be causing this and it has nothing to do with dW or the web i feel it would be out of the scope of this forum to assist you with this

contact your host and double check with them that your settings are correct
__________________
Would you like to learn PHP from me? Check out -> www.codezenith.co.uk
davidj is offline   Reply With Quote
Old 07-16-2007, 07:05 AM   #5
Karkar
Karkar's Avatar
 
Join Date: Apr 2007
Location: Melbourne, Australia
Posts: 173
Default

goddamnit... it was a typo
__________________
Experience is a harsh teacher. She gives the test first and the lesson later.
Karkar is offline   Reply With Quote
Old 07-16-2007, 07:08 AM   #6
davidj
davidj's Avatar
 
Join Date: Sep 2005
Location: The Toon (newcastle upon Tyne)
Posts: 8,256
Default

haha
i hear this every day
Quote:
i've quadrupplebillion X 1000 times checked
Quote:
goddamnit... it was a typo
__________________
Would you like to learn PHP from me? Check out -> www.codezenith.co.uk
davidj is offline   Reply With Quote
Old 07-16-2007, 08:14 AM   #7
Karkar
Karkar's Avatar
 
Join Date: Apr 2007
Location: Melbourne, Australia
Posts: 173
Default

lol :P... every time... it feels so certain... and then it's a dah gon typo
__________________
Experience is a harsh teacher. She gives the test first and the lesson later.
Karkar is offline   Reply With Quote
Old 07-16-2007, 02:33 PM   #8
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Quote:
Originally Posted by Karkar View Post
but it still doesn't seem to work.
Noone can debug this for you unless you can say what is really going on. It's like saying "I get some kind of error somewhere, what is wrong?". and nothing more..

How does it 'not seem to work' ?
Here's a free tip: Check that you are connected to the internet. With he info you gave, there's no reason why that won't be a solution.
domedia is offline   Reply With Quote
Old 07-16-2007, 02:35 PM   #9
davidj
davidj's Avatar
 
Join Date: Sep 2005
Location: The Toon (newcastle upon Tyne)
Posts: 8,256
Default

howay man
he got it working!
__________________
Would you like to learn PHP from me? Check out -> www.codezenith.co.uk
davidj is offline   Reply With Quote
Old 07-16-2007, 02:50 PM   #10
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

hehe ok rant over
domedia is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com