logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Video Tutorials
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-07-2007, 01:05 PM   #1
anointed1
 
Join Date: Jul 2007
Posts: 8
Lightbulb A beginers guide to php - pt 3

I have installed the wamp software and being so new was glad to find some simple step tutorials thanks david J. I'm sure that something has gone wrong in the setup though. The error is attached below...

Many thanks for any advice in advance

P.S

I'm really new at all this


Thanks again for reading

Last edited by anointed1; 07-09-2007 at 06:40 PM..
anointed1 is offline   Reply With Quote
Old 07-07-2007, 04:20 PM   #2
davidj
davidj's Avatar
 
Join Date: Sep 2005
Location: The Toon (newcastle upon Tyne)
Posts: 8,256
Default

please copy the error and post it here
i cant open pdf's on the playstation
__________________
Would you like to learn PHP from me? Check out -> www.codezenith.co.uk
davidj is offline   Reply With Quote
Old 07-07-2007, 05:24 PM   #3
anointed1
 
Join Date: Jul 2007
Posts: 8
Thumbs up my apoloies

The Error reads

Can't obtain database list from the server.
could not connect to the sever: Connection refused (0x0000274D/10061)
Is the server running on host "localhost" and acepting
TCP/IP connection onj port 5432?


Thanks again

I really want to try to understand this software and php I uess this is just the first of many lessons

Cheers
anointed1 is offline   Reply With Quote
Old 07-08-2007, 05:49 PM   #4
anointed1
 
Join Date: Jul 2007
Posts: 8
Lightbulb Still need Help

Does anyone else know where I can learn about this software in a step by step manner. I have managed to run some very simple php in my html files. Like declaring variables. but it seems that this software is a hurdle for me. Does the software provider provide any support for beinners or am I stuck here?

I'm not sure if I missed something in the tutorial or ??

Thanks again for any help to anyone willing to share or guide me along with some of their wisdom

Thank you
anointed1 is offline   Reply With Quote
Old 07-09-2007, 01:19 PM   #5
anointed1
 
Join Date: Jul 2007
Posts: 8
Lightbulb video tutorial errors

Hello...

Anyone out there know what I done wrong here. Can I check if wamp is installed properley. How can I check the local settings are switiched on correctly. I am also usingthe 2007 lite version I a not sure how much of a diierence that makes but I have not been able to find the 2005 version. Is anyoneese have ing this same problem. Is there anyone out there that ca actually help me..

When i type 127.0.0.7....
I'm sure that on another tutorial the mysql info should say something rather than be blank as in my images below..

Any help will be recieved with thanks

Last edited by anointed1; 07-09-2007 at 06:40 PM..
anointed1 is offline   Reply With Quote
Old 07-09-2007, 03:05 PM   #6
davidj
davidj's Avatar
 
Join Date: Sep 2005
Location: The Toon (newcastle upon Tyne)
Posts: 8,256
Default

add a phpinfo file to the root dir www and run it through localhost. tell me what appears

create a blank file

add...

<?php

phpinfo():

?>

then save it as phpinfo.php and then locate this in your browser using localhost

http://localhost/phpinfo.php

tell me what appears
__________________
Would you like to learn PHP from me? Check out -> www.codezenith.co.uk
davidj is offline   Reply With Quote
Old 07-09-2007, 06:43 PM   #7
anointed1
 
Join Date: Jul 2007
Posts: 8
Lightbulb Something happened

First off I intially got an error from internet explorer telling me intranet services are now tuned off by default..
just below that I got a syntax error so i added a semi colon i think thats what it was ...
then i got a ver very long page of which I undertsood quite close to 0

Is this the output that I am supposed to get

I hope this is helping to explain my position...

Many Thanks
Attached Images
File Type: jpg checkin.jpg (63.3 KB, 3 views)
anointed1 is offline   Reply With Quote
Old 07-09-2007, 06:48 PM   #8
anointed1
 
Join Date: Jul 2007
Posts: 8
Default Query

Shall I allow the intranet settings to be put on it seems as though localhost and 127.0.0.1 give the same or similiar output. Is there much difference and should i want to turn the setting on ..

Also what in particular should i be looking for when I have the php_info() on the screen. Would I be able to spot it. There is such a long list of things.

cheers
anointed1 is offline   Reply With Quote
Old 07-09-2007, 06:57 PM   #9
davidj
davidj's Avatar
 
Join Date: Sep 2005
Location: The Toon (newcastle upon Tyne)
Posts: 8,256
Default

ok PHP is installed but is that all the info it came back with??

yes enable intranet
__________________
Would you like to learn PHP from me? Check out -> www.codezenith.co.uk
davidj is offline   Reply With Quote
Old 07-09-2007, 08:44 PM   #10
anointed1
 
Join Date: Jul 2007
Posts: 8
Lightbulb still working with errors

No David there was along list of things too numerous for me to get in a screen capture. I could probably store them in a pdf file but it would be loads and loads of pages....

session

simple xml

sql lite

environment

php variabes etc etc

it ends with a header called php headers...

Am i any closer to understanding the probelm..

what else can i do...

to check all is set up properly

or register the host like in the tutorial and start to move forward ..

thanks again
anointed1 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com