logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-30-2006, 10:32 PM   #1
totalnewbie
 
Join Date: Apr 2006
Posts: 4
Default image placeholder problem

hi guys

ive got a bit of an urgent problemhere, so was wondering if u could help me out.

Anyway basically ive got a car website and the data for this is stored in a mySQL database. im trying to get the news articles to come up dynamically in my table. Alongside each article is a picture and the file name for this image is also stored in the database.

I have created an image placeholder for where the image is supposed to be dynamically loaded.the news articles come up! and so does ONE of the pictures. HOWEVER, the rest of the pictures for the other artciles do not show. All i get is a red cross when viewed in internet explorer. The correct file name does show up when i right click on the red cross however.

can anyone tell me why the rest of the pictures arent dynaimcally loading?
Thanks for any advice
(table is a dynamic table)
totalnewbie is offline   Reply With Quote
Old 05-01-2006, 09:53 AM   #2
totalnewbie
 
Join Date: Apr 2006
Posts: 4
Default

any ideas guys? im really struggling on this!
totalnewbie is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com