logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Flash
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-27-2006, 04:29 PM   #1
Ricky55
Ricky55's Avatar
 
Join Date: Oct 2005
Location: West Yorkshire, UK
Posts: 1,855
Default sound on / off button please help

I have a simple audio on / off button in a movie clip. By default the sound is playing and when the button is pressed the play head jumps to the off state. On my first frame in my actions layer I have a stop action to prevent the play head going to the off state on its own.

This all works fine until I have an instance of this button in my main time line animation. I'm find that if I turn off the audio it turns its self back on again when the play head loops i.e. goes back to the first frame.

How do I stop this. I need the main play head to not trip the audio back on.

Any help will be greatly appreciated.

Thanks

Ricky55
Ricky55 is offline   Reply With Quote
Old 03-27-2006, 10:18 PM   #2
Ricky55
Ricky55's Avatar
 
Join Date: Oct 2005
Location: West Yorkshire, UK
Posts: 1,855
Default

ps

this is the file

http://www.qwertypcs.co.uk/test.html

please help!!!!!!!!!!
Ricky55 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com