logo-dw

Go Back   Dreamweaver Club Forums > Community Talk > Suggestions and Feedback
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-20-2006, 04:13 PM   #1
desertdirk
 
Join Date: May 2005
Location: New Mexico
Posts: 154
Default a heads on new layout

I am seeing some threads that are getting cut off or not fully loading:

http://www.dreamweaverclub.com/forum...pic.php?t=1790

http://www.dreamweaverclub.com/forum...pic.php?t=1775

Not a complaint, just a heads up
dd

BTW I like the new layout
__________________
If I don't see you in the future, I'll see you in the pasture.
desertdirk is offline   Reply With Quote
Old 01-20-2006, 04:20 PM   #2
Creative Insanity
Banned
Creative Insanity's Avatar
 
Join Date: Oct 2005
Location: KiwiLand (stalk that far dj LOL)
Posts: 1,967
Default

Thanks for the heads up, but not sure what you mean as those 2 displayed ok for me.
Creative Insanity is offline   Reply With Quote
Old 01-20-2006, 04:39 PM   #3
desertdirk
 
Join Date: May 2005
Location: New Mexico
Posts: 154
Default

on thread 1790, I show only one post, and the P.S. at the bottom is cut off. The index indicates there are 11 replys but I don't see any of them

on thread 1775 I show the last post by andy384 and the last sentence is cut off:

"The only reason I ask is because of the "

I don't whats going on if you are able to see all of it?
dd
__________________
If I don't see you in the future, I'll see you in the pasture.
desertdirk is offline   Reply With Quote
Old 01-20-2006, 04:54 PM   #4
Creative Insanity
Banned
Creative Insanity's Avatar
 
Join Date: Oct 2005
Location: KiwiLand (stalk that far dj LOL)
Posts: 1,967
Default

yeah I can see all of those threads completely.
Can someone else check those threads out please. I will check with IE as well since I use FF.

Ah huh.. this is an IE problem. They display as you discribed in IE.

Now pop on over to Firefox and get yourself a real browser mate and join the dark side and end all your web woos. hehe
Creative Insanity is offline   Reply With Quote
Old 01-20-2006, 04:58 PM   #5
desertdirk
 
Join Date: May 2005
Location: New Mexico
Posts: 154
Default

Yeah
I have firefox and just cheked it out. At first it displayed like IE then the rest of the page loaded. But definetly IE related.
__________________
If I don't see you in the future, I'll see you in the pasture.
desertdirk is offline   Reply With Quote
Old 01-20-2006, 05:09 PM   #6
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

HTML code is not being translated the post really says
"The only reason I ask is because of the <style> tag."

I think we just have to edit those posts, simply hit edit, and then enter and the forum software will translate it into thml characters
domedia is offline   Reply With Quote
Old 01-20-2006, 05:12 PM   #7
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

ok, just confirmed that.
admins can just hit 'edit' then 'submit' and the message is fixed.
This is only an issue with old messages from old forum software, all new messages using html tags (like my <style> above) will get translated correctly.
domedia is offline   Reply With Quote
Old 01-20-2006, 05:14 PM   #8
desertdirk
 
Join Date: May 2005
Location: New Mexico
Posts: 154
Default

I was just looking at the source code in both FF and IE for post 1790. In the line where he put:
p.s. there is a . . .

and what he wrote was a style tag with the <> around it. I think IE is reading that as an actual style tag in html and there is no closing tag so the rest of the page does not display. The source code is all there for the whole thread, but it stops displaying after the tag.
__________________
If I don't see you in the future, I'll see you in the pasture.
desertdirk is offline   Reply With Quote
Old 01-20-2006, 05:18 PM   #9
desertdirk
 
Join Date: May 2005
Location: New Mexico
Posts: 154
Default

you're a faster man than I Dom
dd
__________________
If I don't see you in the future, I'll see you in the pasture.
desertdirk is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com