logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Fireworks
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-03-2005, 03:30 PM   #1
chongtsa
 
Join Date: Aug 2005
Posts: 2
Default

Hi all,

Im making a site using both Fireworks and Dreamweaver. Now when i take an im age that i want to slice up in FW all is well...then when i export to DW, the asset increases by 1 pixel all around!

The image fits perfectly (obviously) on the site but if i try to add any slices to it and then export...this happens. Its throwing the rest uf the UI outta place. Ive tried changing the dimensions of the table but im locked out and it gives me a message about the table being smaller than the target size and thus wont do the function.

What i dont understand is why FW wont export it properly or is it DW being a bit weird?...im vexxed by it to be honest. The dims of the window im trying to edit are W-645 H-393...but when i edit that window in FW then export...the dims change to W-646 H-394.

many thanks if u can shed light on this..ive included some screen caps...your looking for the bottom gold coloured rail. it changes when any kind of slice is made or converting it to a html file.

cheers
Dave.



p.s.
chongtsa is offline   Reply With Quote
Old 08-03-2005, 05:12 PM   #2
chongtsa
 
Join Date: Aug 2005
Posts: 2
Default

sorry...i didnt think it was a predominantly Fireworks problem.
chongtsa is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com