logo-dw

Go Back   Dreamweaver Club Forums > Graphic Design > Fireworks
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-24-2005, 03:16 AM   #1
rinser
 
Join Date: May 2005
Posts: 57
Default

HI
i have animated a graphic and it exports fine, plays well.
but when i try to include a button in this graphic, the animation does not work out.

can we animate buttons ? looks like it isnt possible.

please advise,
thanks
rinser is offline   Reply With Quote
Old 05-24-2005, 12:20 PM   #2
domedia
Administrator
domedia's Avatar
 
Join Date: Dec 2003
Posts: 9,730
Default

Animated gif's have been around for a long time, and Fireworks should not have a problem making them.
domedia is offline   Reply With Quote
Old 05-25-2005, 11:59 AM   #3
rinser
 
Join Date: May 2005
Posts: 57
Default

sorry, i am bad at at explaining things when i am frustrated. i wrote the problem down elsewhere, so let me try again :

i have animated a selection, to fade in at about 5 frames. looks nice.
within the selection i have a few buttons. in order for the buttons to fade in too, what should i do ?
i have saved the buttons as GIF instead of animated gifs, so far so good.

BUT : the canvas background is red. inside the canvas i have drawn a yellow rounded square, into which goes everything.
the big problem is that the buttons appear, but not with a yellow background (that of the square) but with a red background (that of the canvas). the other items fade in as needed, but the buttons look awful as they have a different background....

today (Day#3 on this) i am going to put the buttons in the last frame (frame #6) to see if this works. i was also thinking of taking a layer angle on this.

any advive please ???
thanks
rinser is offline   Reply With Quote
Old 05-26-2005, 01:53 AM   #4
rinser
 
Join Date: May 2005
Posts: 57
Default

im going to reply to my own reply. how sad is that !

anyway, i got around the problem by paying more attention to the layers, and i used the paintbrush tool somewhere along the line too.
rinser is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com