logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-02-2018, 04:55 PM   #1
Slingsby
 
Join Date: Jan 2012
Posts: 6
Default Named anchors not uploading CS5.5

I have just discovered that all my named anchors have disappeared from the website but still on code in local files. They have been working for 6 years with no problems.
Using CS5.5 and jquery-1.11.1.min.js



Any clues to this would be appreciated.
Slingsby is offline   Reply With Quote
Old 07-05-2018, 04:04 PM   #2
Slingsby
 
Join Date: Jan 2012
Posts: 6
Default Named anchors not uploading CS5.5

First of all, apologies for not including the script.


I have now solved the problem which was enrirely my own fault.
I keep multiple back ups for various reasons and in error I used an old one dated June 2012 which had different named ID's. The difference was very minor and difficult to spot when quickly checking script.
Fortunately I had made a backup the day before uploading the wrong file.
Another lesson well and truly learnt. Thanks for reading.
Slingsby.
Slingsby is offline   Reply With Quote
Old 07-05-2018, 10:49 PM   #3
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,203
Default

i know that feeling. done it been there. glad you found it
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com