logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-31-2006, 12:44 AM   #1
becky gelke
 
Join Date: Oct 2005
Location: Australia
Posts: 94
Default Service Pack 2 and preview web page in browser???

After downloading SP2 for internet explorer, every time I view a site that contains flash I have to click on the flash component to make it viewable, and every time I make changes to my web page in DW then view page in browser, I again have to click the yellow bar at the top to make the page view correctly.

I have looked through all the security settings, and played with the enable this feature disable this etc in the Internet explorer properties, yet I cant seem to stop this happening. I wont be the first this has happened to (by any menas as most of you probably downloaded SP2 last year ) What is the remedy please.
__________________
Thanks Bec x
becky gelke is offline   Reply With Quote
Old 07-31-2006, 01:19 AM   #2
chriskq
chriskq's Avatar
 
Join Date: Oct 2005
Location: Sydney - DownUnder
Posts: 798
Default

haha dam microsoft hey!

With the release of IE7 beta and sp2 (i guess.....), there are strict guidelines on how flash objects should be embedded into HTML documents.

Basically, when embedding flash objects directly into the HTML doc, the flash will not load until the user activates it. This does not occur if the flash is written to the page using JavaScript.

so it depends on what sites you are viewing. Any sites or companies that try to stay up to date with latest technologies shouldnt be affected by this.
So if i am right in thinking what ur problem is then it shouldnt happen if you go to www.massmedia.com.au. But if that flash problem happens on this site in ur browser - then im not sure about a solution.

anyways a better solution is to bar bill gates and get on the FireFox BANDWAGON
http://www.mozilla.com/firefox/
chriskq is offline   Reply With Quote
Old 07-31-2006, 01:43 AM   #3
becky gelke
 
Join Date: Oct 2005
Location: Australia
Posts: 94
Default

Ok just visited that site, when I moused over the flash header under the buttons, it said click to activate and use this control.
__________________
Thanks Bec x
becky gelke is offline   Reply With Quote
Old 07-31-2006, 03:31 AM   #4
chriskq
chriskq's Avatar
 
Join Date: Oct 2005
Location: Sydney - DownUnder
Posts: 798
Default

sorry then... im not sure about that problem.
hopefully someone else can help u out
chriskq is offline   Reply With Quote
Old 07-31-2006, 03:38 AM   #5
Creative Insanity
Banned
Creative Insanity's Avatar
 
Join Date: Oct 2005
Location: KiwiLand (stalk that far dj LOL)
Posts: 1,967
Default

Simple.
You now have to add the site to an allow list. When the yellow bar appears click the options button to the far right and the rest will fall into place.

The real simple solution is to use a real browser like FF.
Creative Insanity is offline   Reply With Quote
Old 07-31-2006, 07:04 AM   #6
becky gelke
 
Join Date: Oct 2005
Location: Australia
Posts: 94
Default

Thanks again, I was meaning more along the lines of every time I preview a new DW webpage in the browser I have to "allow blocked content" to view the page properly, just wondered if there was a setting I could change to prevent this happening every time. As obviously when working in DW the page you are working on gets previewed in the browser a few times to check functionality.
__________________
Thanks Bec x
becky gelke is offline   Reply With Quote
Old 08-01-2006, 07:26 AM   #7
becky gelke
 
Join Date: Oct 2005
Location: Australia
Posts: 94
Default

OK Sorted it out myself now, as below;

In Internet Explorer on your local workstation, choose Tools > Internet Options.
Choose the Advanced tab, then scroll to the Security section.
Enable "Allow active content to run in files on my computer".
Choose OK.

I did look there in the first place, but wasnt sure what to change
__________________
Thanks Bec x
becky gelke is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com