logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Spry
Register FAQ Members List Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-29-2016, 07:50 AM   #1
Gavin Whittaker
 
Join Date: Oct 2016
Posts: 3
Default Spry menu bar doesn't display in browser

I guess the title says it all. I'm rewriting my existing website in Dreamweaver, and most of it is going okay, but I have an issue that I've spent several man-days on now and can't resolve. The spry menu bar that I've got displays perfectly in live view - the menu appears, highlights, drops down, etc. - but doesn't display at all in a browser, irrespective of whether the files are on my laptop, or on a remote server. The spry menu is supposed to appear between the title and the subtitle, but all that I can find there is a couple of blank highlightable characters. The page can be found at http://www.miramodus.com/first_site/pages/home.htm.

I created the menu bar so that it sits as a separate file that can be displayed on any page, so that if the website structure changes I only need to change one file, rather than change every page. I've checked the file links in the script and they all seem correct, and I'm now completely stumped. Any help or suggestions to get this working would be very much appreciated - thanks!
Gavin Whittaker is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com