logo-dw

Go Back   Dreamweaver Club Forums > Hand Coders Forum > HTML and CSS
Register FAQ Members List Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-04-2013, 12:07 AM   #1
rjwortmann
 
Join Date: Sep 2013
Posts: 6
Default some fresh eyes..

I've been trying to find out what is causing my webpage to be (a little) out fo sink lately. Ive made some, minor, changes but my index page does not seem to display the page correctly.

I use the same CSS style sheet for both pages, you can find them here:
rwortmann.com/index.php and rwortmann.com/work.php
It was all ok yesterday but i've tried to find out what went wrong since this morning.

Especially IE is not working for me.
You can see at the left center div=leftcol is about 5pixels off to the left as well as to the bottom.
AS i said the CSS is the same for both pages.

MAybe a fresh pair of eyes can help me out here?

CSS is attached.

I have forgotten one more thing:
In Chrome the index page is correctly diplayed as in: centered. However in IE its not.
How is that possible when again the same CSS code is called upon...?
rjwortmann is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com