logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-10-2006, 01:30 PM   #1
newbie
 
Join Date: May 2005
Posts: 6
Default opening a hyperlink in a frame

hi, i've a problem with opening a hyperlink in a frame.

if i make a link in frame A, and a hyperlink to file B and define with the target parameter to open file B in frame B (named B) my browsers are going to open file B in a new browserwindow.

after a lot of try and error i solved the problem, but i didn't understand the reason.

dreamweaver generates code like id="leftframe" by giving the left frame a name. and in the target i have to fill in this id (leftframe). but it doesn't work.

after i changed manually the tag id into name it works correctly and the wanted file is opened in the defined frame.

is this an error of dreamweaver or are there some options or extras not correct set in my dreamweaver installation? did anyone ever seen this problem?

thx in advance, chris.
newbie is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com