logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Dreamweaver General
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-14-2012, 02:00 PM   #1
Dannybhoy
 
Join Date: Mar 2012
Posts: 19
Default Internet exporer / firefox issues ...Again !

Hi guys

Thanks for all your help so far I am nearly there with my first ever website....Just having an issue with my spry drop down menu....

My site is at http://www.dangrummell.com the problem I have is just on IE9 when you click on a page a little box momentarily pops over the the name of the page and disappears again...If you do the same thing on chrome or firefoz it works fine

Any ideas anyone I do not know even where to start fault finding this.....Any other comments about my site would be great I have a week to tweek it before hand up date for my college project

Dan
Dannybhoy is offline   Reply With Quote
Old 04-16-2012, 07:44 PM   #2
Tomcat104
 
Join Date: Aug 2009
Location: Charlotte, NC USA
Posts: 65
Default

Tried to follow you link but I got this error message;

403.14 - Forbidden: Directory listing denied.

The Web server is configured not to display a list of the contents of this directory
Tomcat104 is offline   Reply With Quote
Old 04-16-2012, 08:32 PM   #3
Dannybhoy
 
Join Date: Mar 2012
Posts: 19
Default

Hi Tom I had to change the domain to the actual restaurants domain it is now at http://www.tandoorinight.ie still having this issue cant seem to find an answer anywhere ......

You will notice the little white outline appearing over the page box on the spry only in IE9 ....so annoying !
Dannybhoy is offline   Reply With Quote
Old 04-16-2012, 09:21 PM   #4
Tomcat104
 
Join Date: Aug 2009
Location: Charlotte, NC USA
Posts: 65
Default

I tried it on 3 different computers (on I.E. 9) and I don't see it. I don't know how to solve a problem that I can't see.

What would think about making your text a little smaller.

A personal peeve of mine is the footer not have the same margin as the "container".

Can you send a screenshot of the problem you're seeing?
Tomcat104 is offline   Reply With Quote
Old 04-16-2012, 09:22 PM   #5
Tomcat104
 
Join Date: Aug 2009
Location: Charlotte, NC USA
Posts: 65
Default

Oh, I forgot to add "suddenly I'm hungry"!
Tomcat104 is offline   Reply With Quote
Old 04-16-2012, 10:44 PM   #6
Dannybhoy
 
Join Date: Mar 2012
Posts: 19
Default

Hi Tom,

Thanks for your time much appreciated, You think it is working okay? maybe it is just my computer then it happens for me just in internet explorer I have attatched a screen shot to show you what I mean....

Thanks for the advice aswell it is my first ever website of any description so learning all the time ....I have to hand it in for my lecturer on Friday to be graded so if I have time I will try and fix that....

Glad it made you hungry from a soon to be marketer I hopefully have done my job on that front !

If you can check out the issue I had again to see if you cannot see ity still I would feel better until I can check it on another pc
Attached Images
File Type: jpg page.JPG (44.4 KB, 3 views)
Dannybhoy is offline   Reply With Quote
Old 04-18-2012, 02:39 PM   #7
Dannybhoy
 
Join Date: Mar 2012
Posts: 19
Default

i tried this on another computer today and still the same error anyone got any idea about this ?
Dannybhoy is offline   Reply With Quote
Old 04-18-2012, 03:13 PM   #8
Tomcat104
 
Join Date: Aug 2009
Location: Charlotte, NC USA
Posts: 65
Default

I looked at your screenshot today then looked at your site on a clients computer (on I.E. 9) and still don't see your problem, even though I knew what to look for.

I'm a rookie myself, trying hard everyday to learn a little more, but I can't help a pal when I can't see the problem, sorry.

Maybe someone else can see it and chime in with some help.
Tomcat104 is offline   Reply With Quote
Old 04-18-2012, 03:17 PM   #9
Dannybhoy
 
Join Date: Mar 2012
Posts: 19
Default

Cheers anyway for looking I take it you seen the screenshot aswell?

Thats just weird but hey I think many things are in web development hey someone elese may have a look gotta hand this in Friday so sweating a little tried everything but cannot fix it
Dannybhoy is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com