logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Spry
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-05-2012, 11:45 PM   #11
gentleone
gentleone's Avatar
 
Join Date: Nov 2009
Location: Rhodes, Greece
Posts: 2,837
Default

Quote:
Originally Posted by RainForest View Post
the finished product displays correctly in a live document (even though design view still isn't displaying correctly).

And I guess that's all that matters
Yes, the browser is all that matters... that's where you develop for. Design view is just for quick reference. If you want to do really crazy & cool web stuff, then you'll notice that design view sucks big time.
__________________
www.gentlemedia.nl
gentleone is offline   Reply With Quote
Old 01-12-2012, 07:39 PM   #12
RainForest
RainForest's Avatar
 
Join Date: Mar 2008
Posts: 168
Default

I figured out what was causing the design view issue, and thought I'd pass it along for anyone who cares.

When I named the Spry collapsible panels on the pages that were giving me trouble, the naming configuration I used included an "a-" at the beginning of the name. When I switched to a different naming configuration, the issue went away.

I think perhaps DW was looking at the "a-" part of the panel name as an anchor! That's the only thing I can think of...
RainForest is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com