logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Spry
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-05-2011, 04:21 PM   #11
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

Did you try replacing the a href="#" with a href="javascript: void(0)"

(FYI, it looks like I left out the href part in my earlier comment.
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 07-05-2011, 04:47 PM   #12
andystyl
 
Join Date: Jun 2011
Posts: 5
Default

yes, i did just now, it fixed the "refresh" effect.
As far as the menu goes, same thing accors, the submenu closes after clicking. Also i took notice and at the bottom left i can see the link status being "javascript:void(0)", just to make sure it took the changes. Could it be something from the css code handling the clicking?
I'll keep the "javascript:void(0)" though, as it covers 1 of my 2 issues, thanks alot

Last edited by andystyl; 07-05-2011 at 04:50 PM..
andystyl is offline   Reply With Quote
Old 07-05-2011, 08:29 PM   #13
DWcourse
DWcourse's Avatar
 
Join Date: Apr 2009
Posts: 3,276
Default

sorry, no solutions for that one
__________________
If my answer helped, check out DWcourse.com for Dreamweaver tips and tutorials.
DWcourse is offline   Reply With Quote
Old 07-06-2011, 11:26 AM   #14
andystyl
 
Join Date: Jun 2011
Posts: 5
Default

Nevertheless, i appreciate the time you all took to provide solutions, thank you all
andystyl is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com