logo-dw

Go Back   Dreamweaver Club Forums > Dreamweaver forums > Spry
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-08-2009, 11:54 PM   #1
action711
 
Join Date: Nov 2009
Posts: 24
Default Multiple Spry Tabbed Panels

Hi Guys n Gals,

I'm building a large site and have spry tabbed panels running across the top of the page.

Then in one of the content panels, I have a second set of spry tabbed panels. I copied the original .css rule into a new rule, renamed it and all the rules, and referred to those rules for the 2nd set of spry tabbed panels.

All works well, except certain rules I can't change, like hover and selected etc, but I can live with that.

The problems arise when I add another set of tabbed panels into another content pane, by doing the same, copying a set of rules, renaming them, linking the sheet, and changing the reference. If I want this third set of tabs to be vertical, it doesn't work, tho it does reference the rule as the background colour matches the new rule.

Any ideas on how I can get this working?
action711 is offline   Reply With Quote
Old 11-09-2009, 01:06 AM   #2
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,176
Default

you can make a new spry set and use vertical asik. welcome to the forum
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 11-09-2009, 09:26 AM   #3
action711
 
Join Date: Nov 2009
Posts: 24
Default

Pls, I did a google on it but still don't know, what is asik?
action711 is offline   Reply With Quote
Old 11-09-2009, 10:14 AM   #4
edbr
edbr's Avatar
 
Join Date: Aug 2005
Location: Bali
Posts: 11,176
Default

ha! bad typing i meant as far as i know. sorry
__________________
If you're happy and you know it shake your meds!
different style links examples

Flight / Hotel search
Free script download
Bali Villas
edbr is offline   Reply With Quote
Old 05-14-2010, 07:18 PM   #5
Ewild
 
Join Date: May 2010
Posts: 12
Default

Hi, Did you solve this problem? I think I am facing the same issue and started a different thread over. Perhaps you know the answer? I sure could use some help on it..

http://www.dreamweaverclub.com/forum...104#post178104
Ewild is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com