Dreamweaver Club Forums

Dreamweaver Club Forums (http://www.dreamweaverclub.com/forum//index.php)
-   Spry (http://www.dreamweaverclub.com/forum//forumdisplay.php?f=189)
-   -   spry.. (http://www.dreamweaverclub.com/forum//showthread.php?t=32358)

gigiloumill 06-09-2009 08:23 PM

spry..
 
How come all these spry options do not work in a browser? Thanks

rico1931 06-09-2009 08:26 PM

what do you mean? you have to also upload the spry folder

gigiloumill 06-09-2009 08:30 PM

I'm just testing. while in "Live view" it'll work perfect, but in a browser they do not.

DWcourse 06-09-2009 08:51 PM

they work in the browser when previewing for me.

gigiloumill 06-10-2009 01:49 AM

Any suggestions? Thanks.

DWcourse 06-10-2009 02:29 AM

Is your site defined correctly so that the link work correctly when Previewing?

gigiloumill 06-10-2009 12:50 PM

I'm sorry I'm new at DW. Can you explain please? Thanks

DWcourse 06-10-2009 01:38 PM

Not sure that's your issue but defining your site is covered in this tutorial: http://www.dreamweaverclub.com/define-your-site.php

gigiloumill 06-10-2009 01:58 PM

I got it. I actually deleted the whole site and started from scratch. For some reason some files were corrupted. Now it's working properly. Thanks.

gigiloumill 06-10-2009 02:45 PM

Ok, in Firefox the tab works perfect but in IE all tabs are merged in one. Any suggestions? Thanks


All times are GMT. The time now is 10:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com