Dreamweaver Club Forums

Dreamweaver Club Forums (http://www.dreamweaverclub.com/forum//index.php)
-   Spry (http://www.dreamweaverclub.com/forum//forumdisplay.php?f=189)
-   -   Site not working properly on Firefox due to Spry (http://www.dreamweaverclub.com/forum//showthread.php?t=29225)

Farel321 10-22-2008 08:39 PM

Site not working properly on Firefox due to Spry
 
1 Attachment(s)
I've been creating an application/site and for some reason It does not display properly in Firefox (Tabbed panels do not show). It does display properly in IE however. I keep getting an error on line 517.

Error: Spry.Widget.TabbedPanels is not a constructor - Line: 517

which is:

Code:

    <script type="text/javascript">
<!--
var TabbedPanels1 = new Spry.Widget.TabbedPanels("TabbedPanels1");
var sprytextfield1 = new Spry.Widget.ValidationTextField("sprytextfield1");
//-->
</script>

Here's my php file where the error is occuring. I don't get this I'm pretty sure everything is declared right!

I've looked everywhere but I can't find any solutions.

Any help would be greatly appreciated!

edbr 10-23-2008 02:40 AM

Code:

<script src="file://///phlfile/Homes/nmullen/phpSites/FirstSite/SpryAssets/SpryTabbedPanels.js" type="text/javascript"></script>
<link href="file://///phlfile/Homes/nmullen/phpSites/FirstSite/SpryAssets/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />

i would think

Farel321 10-23-2008 01:05 PM

Thank you so much!!! That was the problem. I can't believe i overlooked that. Shockingly no one else could decipher the problem. You sir are a genius =) :-D

Thanks again!


All times are GMT. The time now is 10:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com