Dreamweaver Club Forums

Dreamweaver Club Forums (http://www.dreamweaverclub.com/forum//index.php)
-   Spry (http://www.dreamweaverclub.com/forum//forumdisplay.php?f=189)
-   -   spry menus moved right (http://www.dreamweaverclub.com/forum//showthread.php?t=27701)

gordytuf@msn.com 04-08-2008 03:48 AM

spry menus moved right
 
Spry menu
Hi look what happened to my spry menu http://www.vitaminarcade.com/tindex.html
when i tried to change it it was okay in the Browser via DW but when uploaded as you can see
if anyone has any ideas how to get it back i would appreciate regrds gordy

edbr 04-08-2008 04:24 AM

what is the problem exactly? I cant see what you mean

gordytuf@msn.com 04-08-2008 04:28 AM

Hi edbr if you click on the link the menu bar has moved away from the white segments on the left and is now sitting in the body of the page separated

gordytuf@msn.com 04-08-2008 06:04 AM

hi i have just checked the site in Firefox http://www.vitaminarcade.com/tindex.html and it works perfectly but in explorer it does notthere lies the problem! cheers Gordy

gordytuf@msn.com 04-08-2008 08:36 AM

Hi got it sorted had to go in to css and make changes and upload changes to spry assets:mrgreen:
http://www.vitaminarcade.com/ thank you for taking the time to take time cheers gordy:lol:

gordytuf@msn.com 04-11-2008 09:56 PM

[FONT='Verdana','sans-serif']Further ongoing problem [/FONT]
[FONT='Verdana','sans-serif']IN IE6 it works great i.e. "Cancer" shows full sub menu. But in fire fox it’s a No go. [/FONT]
[FONT='Verdana','sans-serif']If anyone can help short of doing the menu again .
The first problem (started after I added a product) I had the Menu text somehow migrated into the body and Link would disappear and would not work..I fixed this... But don't Know How!! cheers Gordy
[/FONT]

[FONT='Verdana','sans-serif']Ps tried using an old spry menu that works perfectly in both browsers.... cut and pasted it into the site ...but did not cure the problem!! .... checked css. At wits end and it's not on the map LOL
I have even wrote to Firefox no reply yet[/FONT]

gordytuf@msn.com 04-24-2008 09:51 AM

Spry Menu

I thought i had fixed it but dreamweaver has a way of biting back with vengance

Hi on my website I have an expanding box problem I found this doing a browser compatibility check I will call it the "Bad Menu" line 104 Z-index bug

Remedies I have tried : (adobe as usual no real help)

Removing spry menu "Bad Menu" and replacing it with one that works perfectly on another dream weaver site ( cut and pasted) no go

Taking the "Bad Menu"and pasting into another web site (on dream weaver ) and it works perfectly (Big Surprise)
so I am at a loss to what to do Cheers Gordy:confused:

I am using the template Page to make changes

gordytuf@msn.com 04-25-2008 03:37 AM

Fixed it
 
After making comparisons with a fresh spry menu on another page. The problem was solved by going through the "ALL" in the css panel and then comparing UL and The LI on both menus (if they did not match on the "BAD MENU" I deleted )then by uploading the spry changes :grin: :grin: :roll: 8) it worked so many mixed emotions!
I am waiting for the next problem!!


All times are GMT. The time now is 07:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2006 DreamweaverClub.com