PDA

View Full Version : Special characters must be escaped


kapit
01-08-2017, 12:44 AM
I am writing in html.
the code

<?php ?>

result in a dreamweaver warning/error

special characters must be escaped.

i can use &lt and &gt to turn this off but it is a hassle

does dreamweaver have a setting that can be used to suppress this warning/error or is there a quick code around?

edbr
01-08-2017, 02:58 PM
error_reporting(0); in php