PDA

View Full Version : Pictures Disappear upon Upload


FranksPlace2
08-10-2015, 10:48 PM
I use DW to create the index file. It looks great. When I check the uploaded version, the pictures are gone.

There are a few fishy things. I use filezilla for transfer. The index file in DW shows the images. The same file in fz does not show the images. I am unable to Put in DW; an error message rejects even though the test link is ok.

Thank you for your help.

Frank

edbr
08-11-2015, 03:04 AM
what is the address of the site? if filezilla uploaded the inages can you see them? It sounds like a image path problem

d a v e
08-11-2015, 05:29 AM
have you defined your site in dreamweaver?

FranksPlace2
08-11-2015, 03:57 PM
what is the address of the site? if filezilla uploaded the inages can you see them? It sounds like a image path problem

www.jgs25.com It has been up for several years. My problem was a space in the image file name. I rarely work on the web so I forget the easy things to fix.

It is fixed now.

Thank you for your help.

Frank

edbr
08-12-2015, 02:51 AM
no problem

d a v e
08-12-2015, 06:18 AM
great ;)
btw, don't forget to optimise your images and display them at 100% (couple of images on the frontpage are stretched) and the ones on http://www.jgs25.com/officers.html need resizing and optimising as jpegs one of them is 1.73 mb

edbr
08-12-2015, 06:33 AM
wow , really too big as dave says

FranksPlace2
08-12-2015, 01:28 PM
great ;)
btw, don't forget to optimise your images and display them at 100% (couple of images on the frontpage are stretched) and the ones on http://www.jgs25.com/officers.html need resizing and optimising as jpegs one of them is 1.73 mb
Thank you for your suggestions. I have had continuing problems with pictures. But they work now.